i
We use Google Analytics to understand how customers use PROS software and services. For more information about
how we use Google Analytics and how you can opt out, please visit
here. By continuing to view this page or closing this banner, you accept these terms.
Mitigation actions have been taken and all services are now back to normal. Please contact PROS Support if you encounter any further problem.
Posted May 13, 2026 - 16:19 UTC
Update
PROS monitoring has detected EU1 POD and EU1 PODPPS. As a result, some customers may experience intermittent failure responses and/or slow response times from RTPE evaluation service, Smart CPQ, and/or degraded performance syncing data from SPM to RTPE. We are actively working to resolve the issue.
Posted May 13, 2026 - 15:58 UTC
Investigating
RTPE EU1 region Outage
Posted May 13, 2026 - 15:51 UTC
This incident affected: [B2B Platform] Real Time Price Delivery (EU1).