i We use Google Analytics to understand how customers use PROS software and services. For more information about how we use Google Analytics and how you can opt out, please visit here. By continuing to view this page or closing this banner, you accept these terms.
PROS Alers: Preproduction Outage 10th May 2022
Incident Report for PROS
Resolved
Dear Customer,

Please be informed that the experienced outage against the preproduction endpoints has been resolved and the service is now operational.


Best Regards,
PROS Support Team
Posted May 10, 2022 - 08:21 UTC
Identified
Dear Customer,

Please be informed that we are experiencing an outage that is affecting the Preproduction environments.

Our cloud department is currently working on resolving the issue and we will update you as soon as the service is operational.

Best Regards,
PROS Support Team
Posted May 10, 2022 - 07:19 UTC
This incident affected: [Travel Platform] Pricing Cache (EU4).