i
We use Google Analytics to understand how customers use PROS software and services. For more information about
how we use Google Analytics and how you can opt out, please visit
here. By continuing to view this page or closing this banner, you accept these terms.
PROS monitoring has detected degraded performance in US1 POD. As a result, some customers may experience intermittent failure responses and/or slow response times from RTPE evaluation service. We confirm all services are now back to normal. Please contact PROS Support if you encounter any further problem.
Posted May 15, 2025 - 00:26 UTC
Update
PROS monitoring has detected degraded performance in US1 POD. As a result, some customers may experience intermittent failure responses and/or slow response times from RTPE evaluation service. Mitigation actions have been taken and our monitoring shows signs of recovery. All services should be back to normal in few minutes. We will continue to monitor to confirm the issue has been resolved.
Posted May 15, 2025 - 00:06 UTC
Update
PROS monitoring has detected degraded performance in US1 POD. As a result, some customers may experience intermittent failure responses and/or slow response times from RTPE evaluation service. Our engineering team is actively investigating and working to resolve the issue as quickly as possible.
Posted May 14, 2025 - 22:04 UTC
Investigating
PROS monitoring has detected degraded performance in US1 POD. As a result, some customers may experience intermittent failure responses and/or slow response times from RTPE evaluation service. We are actively working to resolve the issue.
Posted May 14, 2025 - 21:24 UTC
This incident affected: [B2B Platform] Real Time Price Delivery (US1).