i We use Google Analytics to understand how customers use PROS software and services. For more information about how we use Google Analytics and how you can opt out, please visit here. By continuing to view this page or closing this banner, you accept these terms.
Platform-wide outage affecting multiple services
Incident Report for PROS
Resolved
The incident surrounding the PROS Platform-wide outage has been resolved and all services are reporting restored. Please report any incidents on Connect (https://connect.pros.com) so they can receive our team's attention.
Posted Jul 20, 2024 - 00:38 UTC
Monitoring
We have restored all production and most non-production services. We are continuing to restore the remaining resources and to monitor performance.
Posted Jul 19, 2024 - 19:10 UTC
Update
PROS teams are continuing efforts to restore services. Most customer production services are restored at this point. PROS teams are working on few isolated service issues, as well as restoring customer Test and Sandbox environment.

We will post additional updates as systems are restored.
Posted Jul 19, 2024 - 15:30 UTC
Update
PROS teams are continuing efforts to restore services. Most services have been recovered, and we are actively working to recover the remaining services affected. We will post additional updates as systems are restored.
Posted Jul 19, 2024 - 14:50 UTC
Identified
PROS Services have been affected by the Crowdstrike update and we are actively working to recover services. Most services have been recovered, and we are actively working to recover the remaining services affected by this update.

We will post additional updates as systems are restored.
Posted Jul 19, 2024 - 13:11 UTC
Investigating
Platform-wide outage affecting multiple services
Posted Jul 19, 2024 - 06:33 UTC
This incident affected: [Travel Platform] Group Sales Optimizer (EU1, ME1, ME2, US1, US3, US6), [Platform Services] Connect (Global), [Platform Services] Compass (Global), [Travel Platform] Pricing Cache (EU4), [Travel Platform] Revenue Management (EU1, ME1, ME2, US1, US3, US6), [B2B Platform] Smart Price Optimization (AU1, EU1, US1), [B2B Platform] Smart Price Management (AU1, EU1, EU2, EU3, US1, US6), [Platform Services] App Portal (AU1, US1), [B2B Platform] Smart Configure Price Quote (AU1, EU1, US2), [B2B Platform] Opportunity Detection (AU2, US1), [Platform Services] APAS (EU1, US1), [Platform Services] SFTP (Global), [B2B Platform] Real Time Price Delivery (AU1, EU1, US1), [Travel Platform] Dynamic Offers (EU4, EU5, US5), and [Travel Platform] Real Time Dynamic Pricing (EU2, ME1, ME2, US1, US2, US3, US6).