i We use Google Analytics to understand how customers use PROS software and services. For more information about how we use Google Analytics and how you can opt out, please visit here. By continuing to view this page or closing this banner, you accept these terms.
Partial outage - Transient nertwork issues
Incident Report for PROS
Resolved
The infrastructure issue has been successfully solved. All services have been restored and are now working as expected.
Posted Jan 25, 2023 - 11:04 UTC
Update
Our infrastructure third party fixed the root cause.
We are working to monitor and ensure full recovery for services that were impacted.
Posted Jan 25, 2023 - 10:37 UTC
Update
Our infrastructure third party has identified the root cause and is working on a resolution.
Posted Jan 25, 2023 - 10:13 UTC
Monitoring
We have observed a partial outage on our cloud infrastructure. You might experience intermittent loss of service. Our teams are working with our infrastructure third party to resolve the issue.
Posted Jan 25, 2023 - 09:54 UTC
This incident affected: [B2B Platform] Smart Configure Price Quote (AU1, EU1, US2).