i We use Google Analytics to understand how customers use PROS software and services. For more information about how we use Google Analytics and how you can opt out, please visit here. By continuing to view this page or closing this banner, you accept these terms.

Degradation in guidance App

Incident Report for PROS

Resolved

Performance is back to normal. All jobs are working as expected.
Posted Mar 22, 2025 - 10:20 UTC

Investigating

There is degraded performance in the Smart Price Optimization application. Data load jobs and new optimization are being affected.
Posted Mar 22, 2025 - 08:35 UTC
This incident affected: [B2B Platform] Smart Price Optimization (EU1, US1).