i
We use Google Analytics to understand how customers use PROS software and services. For more information about
how we use Google Analytics and how you can opt out, please visit
here. By continuing to view this page or closing this banner, you accept these terms.
We confirm all services are now back to normal. Please contact PROS Support if you encounter any further problem.
Sincerely, PROS Support
Posted Oct 01, 2024 - 15:28 UTC
Investigating
Dear customers,
Our monitoring tools detected degraded performances in our US1 cloud region. As a result, some customers may experience slowness or timeout when trying to create, open or work with their Performance Quoting quotes. We are actively working to resolve the issue, and will provide an update within the next hour.
Sincerely, PROS Support
Posted Oct 01, 2024 - 14:56 UTC
This incident affected: [B2B Platform] Smart Configure Price Quote (US2).