i We use Google Analytics to understand how customers use PROS software and services. For more information about how we use Google Analytics and how you can opt out, please visit here. By continuing to view this page or closing this banner, you accept these terms.

RTPE Degraded Performance US1 POD

Incident Report for PROS

Resolved

We confirm all services are now back to normal. Please contact PROS Support if you encounter any further problem.
Posted Mar 04, 2026 - 18:10 UTC

Update

Performance is restored in RTPE evaluation service in US1 POD. We will continue to monitor to confirm the issue has been resolved.
Posted Mar 04, 2026 - 17:38 UTC

Update

Performance is be restored in RTPE evaluation service in US1 POD. We will continue to monitor to confirm the issue has been resolved.
Posted Mar 04, 2026 - 17:38 UTC

Update

Mitigation actions have completed in RTPE evaluation service in US1 POD. We expect performance to be restored in approximately 30 minutes. We will continue to monitor to confirm the issue has been resolved.
Posted Mar 04, 2026 - 17:10 UTC

Update

Customers may experience degraded performance in US1 POD from RTPE evaluation service. We are continuing work to resolve the issue.
Posted Mar 04, 2026 - 15:52 UTC

Update

Customers may experience degraded performance in US1 POD from RTPE evaluation service. We are actively working to resolve the issue.
Posted Mar 04, 2026 - 14:52 UTC

Investigating

Customers may experience degraded performance in US1 POD from RTPE evaluation service. We are actively working to resolve the issue.
Posted Mar 04, 2026 - 14:49 UTC
This incident affected: [B2B Platform] Real Time Price Delivery (US1).