i We use Google Analytics to understand how customers use PROS software and services. For more information about how we use Google Analytics and how you can opt out, please visit here. By continuing to view this page or closing this banner, you accept these terms.
Outage for Control: multiple customer for US Region
Incident Report for PROS
Resolved
The issue has been resolved and Control service is now operational.
Posted Dec 13, 2019 - 00:02 UTC
Identified
PROS Monitoring team has identified the issue, it is related to a DB connection issue
Posted Dec 12, 2019 - 23:15 UTC
Investigating
PROS Monitoring team has identified an outage in Control service. This issue is currently being investigated
Posted Dec 12, 2019 - 23:00 UTC
This incident affected: [B2B Platform] Smart Price Management (US1).