i We use Google Analytics to understand how customers use PROS software and services. For more information about how we use Google Analytics and how you can opt out, please visit here. By continuing to view this page or closing this banner, you accept these terms.
Test Outage workflow on Connect
Incident Report for PROS
Resolved
This is a ticket to test the outage workflow on Connect. Updating as closed.
Posted Apr 26, 2024 - 16:27 UTC
Investigating
This is a ticket to test the outage workflow on Connect.
Posted Apr 26, 2024 - 16:26 UTC
This incident affected: [Platform Services] Connect (Global).