i We use Google Analytics to understand how customers use PROS software and services. For more information about how we use Google Analytics and how you can opt out, please visit here. By continuing to view this page or closing this banner, you accept these terms.

Production | Degraded performance | May 07, 2026

Incident Report for PROS

Resolved

Dear partners,

We managed to shift a portion of the affected traffic to the alternative locations and were able to mitigate impact for some of our partners.


The remaining transfer efforts continue. In parallel, we are assessing the capabilities of our hosting provider to provision the required resources to fully resolve the situation and exploring alternative options depending on their readiness.

Individual partners where we believe the issue has been resolved will be contacted directly.

Kindly expect a progress update in the next 30-60 minutes.

Sincerely,
PROS Support
Posted May 07, 2026 - 14:31 UTC

Investigating

Dear partners,

We managed to shift a portion of the affected traffic to the alternative locations and were able to mitigate impact for some of our partners.

The remaining transfer efforts continue. In parallel, we are assessing the capabilities of our hosting provider to provision the required resources to fully resolve the situation and exploring alternative options depending on their readiness.

Individual partners where we believe the issue has been resolved will be contacted directly.

Kindly expect a progress update in the next 30-60 minutes.

Sincerely,
PROS Support
Posted May 07, 2026 - 14:30 UTC
This incident affected: [Platform Services] Connect (Global).