i
We use Google Analytics to understand how customers use PROS software and services. For more information about
how we use Google Analytics and how you can opt out, please visit
here. By continuing to view this page or closing this banner, you accept these terms.
Mitigation actions have been taken and all services should be back to normal. Please contact PROS Support if you encounter any further problem.
Posted Jun 30, 2026 - 13:03 UTC
Investigating
Data Platform has detected degraded performance. As a result, some customers may experience intermittent failure responses and/or slow response times from any integration with Data Platform. We are actively working to resolve the issue.
Posted Jun 30, 2026 - 12:46 UTC
This incident affected: [B2B Platform] Smart Configure Price Quote (EU1, US2) and [B2B Platform] Smart Price Optimization (EU1, US1).