i We use Google Analytics to understand how customers use PROS software and services. For more information about how we use Google Analytics and how you can opt out, please visit here. By continuing to view this page or closing this banner, you accept these terms.
RTPE Degraded Performance US1 PODPPS
Incident Report for PROS
Resolved
PROS monitoring detected degraded performance in US1 PODPPS. As a result, some customers may have experienced intermittent failure responses from RTPE evaluation service, slow response times from RTPE evaluation service, degraded performance of CPQ quoting, and/or degraded performance syncing data from Control to RTPE between 8:15 AM CDT and 9:20 AM CDT. We confirm all services are now back to normal. Please contact PROS Support if you encounter any further problem.
Posted Jul 24, 2024 - 15:57 UTC
Investigating
PROS monitoring detected degraded performance in US1 PODPPS. As a result, some customers may have experienced intermittent failure responses from RTPE evaluation service, slow response times from RTPE evaluation service, degraded performance of CPQ quoting, and/or degraded performance syncing data from Control to RTPE between 8:15 AM CDT and 9:20 AM CDT. Mitigation actions have been taken and our monitoring shows signs of recovery. All services should be back to normal. We will continue to monitor to confirm the issue has been resolved.
Posted Jul 24, 2024 - 14:46 UTC
This incident affected: [B2B Platform] Real Time Price Delivery (US1).