i
We use Google Analytics to understand how customers use PROS software and services. For more information about
how we use Google Analytics and how you can opt out, please visit
here. By continuing to view this page or closing this banner, you accept these terms.
Our network team checked and it seems that they received multiple network alarms indicating VPN to Amadeus is unreachable and according to them, this is an issue on Amadeus's side.
The issue was resolved at 10:56 UTC. We are currently waiting for Amadeus to share the root cause with us.
Customers confirmed the issue was resolved on their side as well.
More details will be provided in the IRS.
Posted Aug 30, 2022 - 12:32 UTC
Identified
Dear PROS Customer,
This is to inform you that our monitoring tools detected an interruption in traffic from Amadeus from 10:10 UTC to 10:56 UTC.
Our network team checked and it seems that they received multiple network alarms indicating VPN to Amadeus is unreachable and according to them, this is an issue on Amadeus's side.
The issue was resolved at 10:56 UTC. We are currently waiting for Amadeus to share the root cause with us.
Customers confirmed the issue was resolved on their side as well.
More details will be provided in the IRS.
Posted Aug 30, 2022 - 12:30 UTC
This incident affected: [Travel Platform] Real Time Dynamic Pricing (EU1, EU2, ME1).