i We use Google Analytics to understand how customers use PROS software and services. For more information about how we use Google Analytics and how you can opt out, please visit here. By continuing to view this page or closing this banner, you accept these terms.

SPO degradated service for training Segmentation based optimizations.

Incident Report for PROS

Resolved

New trainings for Negotiated Segmentation–based optimizations and E-Commerce are operational as of 8 PM CST.
Posted Mar 03, 2026 - 17:01 UTC

Investigating

New trainings for Negotiated Segmentation–based optimizations are currently experiencing issues. We are aware of the problem and are actively working to resolve it as quickly as possible.

This does not affect results from the most recent successful training.
Posted Mar 02, 2026 - 22:07 UTC
This incident affected: [B2B Platform] Smart Price Optimization (AU1, EU1, US1).