i
We use Google Analytics to understand how customers use PROS software and services. For more information about
how we use Google Analytics and how you can opt out, please visit
here. By continuing to view this page or closing this banner, you accept these terms.
We are reaching out to inform you of a planned Production Environments Change Freeze period.
Starting from the 22nd of December 2023 through the 2nd of January 2024, no production changes or deployments will be executed or scheduled.
As usual, during the defined window, emergency changes due to high severity or critical issues will be addressed timely and won't be affected by the Freeze policy.
The change freeze is terminated.
Sincerely, PROS Support
Posted Jan 02, 2024 - 15:44 UTC
In progress
Dear Customers,
We are reaching out to inform you of a planned Production Environments Change Freeze period.
Starting from the 22nd of December 2023 through the 2nd of January 2024, no production changes or deployments will be executed or scheduled.
As usual, during the defined window, emergency changes due to high severity or critical issues will be addressed timely and won't be affected by the Freeze policy.
Should you require any additional information, do not hesitate to contact the PROS Support team.
Sincerely, PROS Support
Posted Dec 22, 2023 - 23:09 UTC
Update
Dear Customers,
We are reaching out to inform you of a planned Production Environments Change Freeze period.
Starting from the 22nd of December 2023 through the 2nd of January 2024, no production changes or deployments will be executed or scheduled.
As usual, during the defined window, emergency changes due to high severity or critical issues will be addressed timely and won't be affected by the Freeze policy.
Should you require any additional information, do not hesitate to contact the PROS Support team.
Sincerely, PROS Support
Posted Dec 13, 2023 - 16:01 UTC
Scheduled
Dear Customers,
We are reaching out to inform you of a planned Production Environments Change Freeze period.
Starting from the 22th of December 2023 through the 1st of January 2024, no production changes or deployments will be executed or scheduled.
As usual, during the defined window, emergency changes due to high severity or critical issues will be addressed timely and won't be affected by the Freeze policy.
Should you require any additional information, do not hesitate to contact the PROS Support team.