i We use Google Analytics to understand how customers use PROS software and services. For more information about how we use Google Analytics and how you can opt out, please visit here. By continuing to view this page or closing this banner, you accept these terms.
All Systems Operational
[B2B Platform] Smart Price Optimization Operational
AU1 Operational
EU1 Operational
US1 Operational
[B2B Platform] Smart Price Management Operational
AU1 Operational
EU1 Operational
EU2 Operational
EU3 Operational
US1 Operational
US6 Operational
[B2B Platform] Smart Configure Price Quote Operational
AU1 Operational
EU1 Operational
US2 Operational
[Travel Platform] Real Time Dynamic Pricing Operational
EU1 Operational
EU2 Operational
ME1 Operational
ME2 Operational
US1 Operational
US2 Operational
US3 Operational
US6 Operational
[Travel Platform] Group Sales Optimizer Operational
EU1 Operational
ME1 Operational
ME2 Operational
US1 Operational
US3 Operational
US6 Operational
[Platform Services] App Portal Operational
AU1 Operational
EU1 Operational
US1 Operational
[B2B Platform] Opportunity Detection Operational
AU2 Operational
EU1 Operational
US1 Operational
[Travel Platform] Pricing Cache Operational
EU4 Operational
[Travel Platform] Revenue Management Operational
EU1 Operational
ME1 Operational
ME2 Operational
US1 Operational
US3 Operational
US6 Operational
[Platform Services] Compass Operational
Global Operational
[Platform Services] Connect Operational
Global Operational
[Platform Services] APAS Operational
EU1 Operational
US1 Operational
[Platform Services] SFTP Operational
Global Operational
[B2B Platform] Real Time Price Delivery Operational
AU1 Operational
EU1 Operational
US1 Operational
[Travel Platform] Dynamic Offers Operational
EU4 Operational
EU5 Operational
US5 Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Past Incidents
Mar 28, 2024

No incidents reported today.

Mar 27, 2024

No incidents reported.

Mar 26, 2024

No incidents reported.

Mar 25, 2024
Completed - The maintenance is over, see details below :
- Salesforce Managed package : successfully completed

Mar 25, 10:34 UTC
In progress - The maintenance of the following modules starts now :
- Salesforce Managed package

Mar 25, 09:22 UTC
Scheduled - Dear PROS Customer,
Your Smart CPQ environment will be upgraded to the latest fix. Affected modules are :
- Salesforce Managed package

For more details https://connect.pros.com/release-schedule?product_id=9161
Impact: No expected downtime.
Best regards.
PROS Support

Mar 20, 14:01 UTC
Mar 24, 2024
Completed - The maintenance is over, see details below :
- Performance Quoting successfully completed
- Catalog / Configurator / Cart / Designer : successfully completed

Mar 24, 09:36 UTC
In progress - The maintenance of the following modules starts now :
- Performance Quoting
- Catalog / Configurator / Cart / Designer

Mar 24, 08:01 UTC
Scheduled - Dear PROS Customer,
Your Smart CPQ environment will be upgraded to the latest fix. Affected modules are :
- Performance Quoting
- Catalog / Configurator / Cart / Designer

For more details https://connect.pros.com/release-schedule?product_id=9161
Impact: During this maintenance window, the systems may be restarted multiple times which may impact your ability to access the application.
Model related Designer and API updates (Import / Export / Versioning) are forbidden during this time.
Best regards.
PROS Support

Mar 20, 14:00 UTC
Mar 23, 2024

No incidents reported.

Mar 22, 2024

No incidents reported.

Mar 21, 2024

No incidents reported.

Mar 20, 2024

No incidents reported.

Mar 19, 2024

No incidents reported.

Mar 18, 2024

No incidents reported.

Mar 17, 2024

No incidents reported.

Mar 16, 2024

No incidents reported.

Mar 15, 2024

No incidents reported.

Mar 14, 2024

No incidents reported.