i We use Google Analytics to understand how customers use PROS software and services. For more information about how we use Google Analytics and how you can opt out, please visit here. By continuing to view this page or closing this banner, you accept these terms.
PROS: ATPCO data processing delay
Incident Report for PROS
Resolved
Dear Customer,

We would like to inform you that the latest ATPCO data is already processed and no service discrepancies should be observed.

Best Regards
Posted Nov 15, 2021 - 12:35 UTC
Investigating
Dear Customer,

We would like to inform you that the ATPCO data is currently delayed and it is possible to lead to service discrepancies. Our services are fully operating and the responsible teams are aware of the case. Investigation and monitoring are ongoing.

Best Regards
Posted Nov 15, 2021 - 12:05 UTC
This incident affected: [Travel Platform] Pricing Cache (EU4).