i We use Google Analytics to understand how customers use PROS software and services. For more information about how we use Google Analytics and how you can opt out, please visit here. By continuing to view this page or closing this banner, you accept these terms.
Degraded Performance in some services
Incident Report for PROS
Resolved
We have made some changes on 07/22/2020 and the performance has now been restored
Posted Jul 31, 2020 - 15:27 UTC
Update
We observed some performance degradation in some of the services for the following products.



RTPE
Guidance

We are actively investigating this issue with Microsoft and will provide an update as soon as we can.
Posted Jul 01, 2020 - 21:40 UTC
Investigating
We observed some performance degradation in some of the services for the following products.

RTPE
Guidance

We are actively investigating this issue with Microsoft and will provide an update as soon as we can.
Posted Jul 01, 2020 - 20:56 UTC
Identified
We observed some performance degradation in some of the services for the following products.

RTPE
Guidance

We are actively looking into this issue and will provide an update as soon as we can
Posted Jul 01, 2020 - 20:54 UTC
This incident affected: [B2B Platform] Smart Price Optimization (EU1, US1).