i We use Google Analytics to understand how customers use PROS software and services. For more information about how we use Google Analytics and how you can opt out, please visit here. By continuing to view this page or closing this banner, you accept these terms.
Outage
Incident Report for PROS
Resolved
Dear PROS Customers,

The infrastructure issue has been successfully solved. All services have been restored and are now working as expected.
Posted Jan 25, 2023 - 11:18 UTC
Identified
Dear PROS Customers,

We have observed a major outage on our products. You might experience intermittent, partial or total loss of service. The issue is with our Cloud Provider and we are working closely with them for a resolution.
Posted Jan 25, 2023 - 10:25 UTC
This incident affected: [B2B Platform] Smart Price Optimization (AU1, EU1, US1), [B2B Platform] Smart Price Management (AU1, EU1, EU2, EU3, US1, US6), and [Platform Services] App Portal (AU1, EU1, US1).