i We use Google Analytics to understand how customers use PROS software and services. For more information about how we use Google Analytics and how you can opt out, please visit here. By continuing to view this page or closing this banner, you accept these terms.
Outage for Control
Incident Report for PROS
Resolved
PROS team has resolved the issue and all functionalities are now back to normal. We are investigating to determine the root cause to prevent future issues.
Posted Sep 15, 2021 - 08:16 UTC
Monitoring
PROS team keeps actively working and closely monitoring the service. We will provide periodic updates
Posted Sep 15, 2021 - 08:11 UTC
Investigating
There is an outage affecting Control, we are investigating the issue and will provide periodic updates.
Posted Sep 15, 2021 - 07:59 UTC
Identified
PROS team has detected an issue with Control service, we are actively working on this.
Posted Sep 15, 2021 - 07:54 UTC
This incident affected: [B2B Platform] Smart Price Management (EU1, EU2).