i We use Google Analytics to understand how customers use PROS software and services. For more information about how we use Google Analytics and how you can opt out, please visit here. By continuing to view this page or closing this banner, you accept these terms.
PROS Alert : Service degradation detected
Incident Report for PROS
Resolved
Dear Partners,

Please be advised that the issue has been resolved and everything should be back to normal as we will work on preparing the RCA. Should you have additional questions please do not hesitate to reach out.

Regards,
PROS Support
Posted May 12, 2022 - 17:53 UTC
Monitoring
Dear Partners,

Please be advised that the overall conditions have improved and traffic should return to normal as we will continue to monitor closely the situation.

Regards,
PROS Support
Posted May 12, 2022 - 17:52 UTC
Update
Dear Partners,

We continue to experience anomalies affecting transaction processing time due to a severe spike in overall traffic across PROS Data-Centers.

PROS engineers continue to work on addressing the issue and have executed the disaster recovery process to mitigate the degradation effects.

This results in sequential periods of increased response times followed by more stable performance.

We will be providing timely updates on our progress to mitigate and fully resolve the situation.

Sincerely,
PROS Support
Posted May 12, 2022 - 17:09 UTC
Update
Dear Partners,

We continue to experience anomalies affecting transaction processing time. Users may be experiencing an increase in response time or time-outs on some transactions.

PROS engineers continue to work to stabilize the performance.

We will be providing regular progress updates.

Sincerely,
PROS Support
Posted May 12, 2022 - 16:43 UTC
Investigating
Dear Partners,

Please be advised that we are observing latency anomalies, hence you might be experiencing increase in response time on certain requests. We are investigating and mitigating the impact, please expect additional updates shortly.

Regards,
Martin Kozhuharov
Posted May 12, 2022 - 16:23 UTC
This incident affected: [Travel Platform] Pricing Cache (EU4).