i We use Google Analytics to understand how customers use PROS software and services. For more information about how we use Google Analytics and how you can opt out, please visit here. By continuing to view this page or closing this banner, you accept these terms.

SPO degraded service for training Neural Network analyses

Incident Report for PROS

Resolved

The issue has been resolved. Training is fully operational. All pending trainings will continue and no further action is needed.
Posted May 22, 2026 - 18:36 UTC

Update

We are experiencing delayed training completion for Neural Network analyses.

Pricing requests are not impacted by this and are fully functional.
Posted May 22, 2026 - 17:55 UTC

Investigating

We are experiencing delayed training completion for Neural Network analyses.
Posted May 22, 2026 - 17:34 UTC
This incident affected: [B2B Platform] Smart Price Optimization (AU1, EU1, US1).