i We use Google Analytics to understand how customers use PROS software and services. For more information about how we use Google Analytics and how you can opt out, please visit here. By continuing to view this page or closing this banner, you accept these terms.
Partial outage of Connect
Incident Report for PROS
Resolved
Support tickets and My PROS Status are again working as expected on Connect. We will be monitoring the behavior for the next several hours.
Posted Sep 04, 2020 - 10:58 UTC
Investigating
Support tickets and My PROS Status are unavailable on Connect. We are actively working to resolve the issue. To report a critical case, visit Connect for Customer Support contact information.
Posted Sep 04, 2020 - 10:29 UTC
This incident affected: [Platform Services] Connect (Global).