i We use Google Analytics to understand how customers use PROS software and services. For more information about how we use Google Analytics and how you can opt out, please visit here. By continuing to view this page or closing this banner, you accept these terms.
Unplanned maintenance for Connect
Incident Report for PROS
Resolved
Maintenance is complete. All Connect functionality is working as expected. We will continue to monitor the site.
Posted Apr 06, 2021 - 13:54 UTC
Investigating
Connect will be unavailable until 14:00 UTC for unplanned maintenance.
Posted Apr 06, 2021 - 13:15 UTC
This incident affected: [Platform Services] Connect (Global).