i We use Google Analytics to understand how customers use PROS software and services. For more information about how we use Google Analytics and how you can opt out, please visit here. By continuing to view this page or closing this banner, you accept these terms.
Degradation of Service
Incident Report for PROS
Resolved
All services are working as expected.
Posted Apr 02, 2021 - 15:04 UTC
Monitoring
One of our vendors is experiencing degradation of service. We have reviewed our services, and everything is working as expected. We will continue to monitor the situation.
Posted Apr 01, 2021 - 23:32 UTC
Investigating
One of our vendors is experiencing degradation of service. We are investigating the impact to our services. We will provide an update at 23:50 UTC.
Posted Apr 01, 2021 - 22:52 UTC