i We use Google Analytics to understand how customers use PROS software and services. For more information about how we use Google Analytics and how you can opt out, please visit here. By continuing to view this page or closing this banner, you accept these terms.
RTDP market strategies/segment rules not visible through the UI
Incident Report for PROS
Resolved
Dear colleagues,

This is to inform you that we have just received a confirmation from Microsoft confirming that the issue is now resolved.

Once again we apologize for the inconvenience caused.

PROS Support Operations Center
Posted Feb 24, 2020 - 15:00 UTC
Identified
Dear colleagues,

This is to inform you that the issue has been identified - Microsoft service unavailable/not responding. Recovery procedures are now running and we will provide you with an update shortly.

PROS Support Operations Center
Posted Feb 24, 2020 - 11:25 UTC
Investigating
Dear colleagues,

This is to inform you that we are observing a UI issue related to market strategies/segment rules upload. We are currently reviewing this and further updates to follow.

We apologize for the inconvenience caused.
PROS Support Operations Center
Posted Feb 24, 2020 - 10:53 UTC
This incident affected: [Travel Platform] Real Time Dynamic Pricing (EU1, EU2).