i We use Google Analytics to understand how customers use PROS software and services. For more information about how we use Google Analytics and how you can opt out, please visit here. By continuing to view this page or closing this banner, you accept these terms.
RTDP PROD - PROS VPN Down
Incident Report for PROS
Resolved
Dear PROS Customers,

We have received confirmation that the network issue has been resolved.
Thank you for your time.
Posted Jan 25, 2023 - 11:15 UTC
Monitoring
Dear PROS Customers,

Please be kindly noted that we are seeing some stability in our network for the last 45 minutes. 
We will continue to monitor this and will keep you updated.
Posted Jan 25, 2023 - 10:50 UTC
Investigating
Dear PROS Customers,

Our cloud provider identified a recent infrastructure update as the likely underlying cause and has taken steps to roll back this update in order to resolve the issue.

We continue to monitor closely the status of the issue with our Microsoft partner and will keep you updated.
Posted Jan 25, 2023 - 10:03 UTC
Identified
Dear PROS Customers,

We are observing a major network outage with intermittent behavior across all our infrastructure.

We continue to monitor closely the status of the issue with our Microsoft partner and will keep you updated.
Posted Jan 25, 2023 - 09:40 UTC
Investigating
Dear PROS Customers,

This is to notify you that since 07:10 AM UTC today 25 January, we are observing Network issues on PROS side which are causing issues with the RTDP traffic. We are actively working on resolving it.
More updates will follow.
Posted Jan 25, 2023 - 08:49 UTC
This incident affected: [Travel Platform] Real Time Dynamic Pricing (EU1, EU2, ME1).