i We use Google Analytics to understand how customers use PROS software and services. For more information about how we use Google Analytics and how you can opt out, please visit here. By continuing to view this page or closing this banner, you accept these terms.
smartCPQ AU1 connectivity issues
Incident Report for PROS
Resolved
All services are be recovered.
Posted Feb 25, 2020 - 17:56 UTC
Monitoring
Our infrastructure team worked with our vendor to address the issue. All services should be recovered and we will monitor the situation to validate.
Posted Feb 25, 2020 - 17:07 UTC
Identified
Dear PROS Customer, our monitoring reported connectivity issues on our AU1 based platform. Our infrastructure team is currently investigating this issue.

Issue identified as a network issue not allowing external access to the applications
Posted Feb 25, 2020 - 16:59 UTC
Investigating
Dear PROS Customer, our monitoring reported connectivity issues on our AU1 based platform. Our infrastructure team is currently investigating this issue.
Posted Feb 25, 2020 - 15:13 UTC
This incident affected: [B2B Platform] Smart Configure Price Quote (AU1).