i We use Google Analytics to understand how customers use PROS software and services. For more information about how we use Google Analytics and how you can opt out, please visit here. By continuing to view this page or closing this banner, you accept these terms.
Degraded performances for smartCPQ in our EU1 cloud region
Incident Report for PROS
Resolved
Dear customers,

We confirm all services are now back to normal.
Please contact Pros support if you encounter any further problem.

Sincerely,
PROS Support
Posted Mar 28, 2024 - 15:20 UTC
Update
Dear customers,

Mitigation actions have been taken, and our monitoring shows signs of recovery. All services should be back to normal in few minutes.
We will continue to monitor the status of the issues and we will keep you informed of any developments.

Sincerely,
PROS Support
Posted Mar 28, 2024 - 15:04 UTC
Investigating
Dear customers,

Our monitoring tools detected degraded performances in our EU1 cloud region. As a result, some customers may experience slowness or timeout when trying to create, open or work with their Performance Quoting quotes.
We are actively working to resolve the issue, and will provide an update within the next hour.

Sincerely,
PROS Support
Posted Mar 28, 2024 - 14:25 UTC
This incident affected: [B2B Platform] Smart Configure Price Quote (EU1).